[Cliente] Problema al hookear anti-hack a main.exe 99b+

Ir abajo

[Cliente] Problema al hookear anti-hack a main.exe 99b+

Mensaje por Urketinn el 2014-05-04, 00:16

Hola mi problema es el siguiente. Intente con 2 programas distintos uno llamado "hookeador.exe" y otro llamado "Stud_PE" para hookear primero el TDAgg.dll y con el primer hookeador me lo hacia bien pero cuando abrió el main.exe aparece la imagen de tda y nada mas, el main no se abre. Probé con el otro hookeador y cuando quiero agregar el tdagg.dll me aparece este error: PE has no exports!


Alguien me dice que puede ser?
avatar
Urketinn
Miembro
Miembro

Masculino Argentina No tienes ningun Trofeo No tienes ningun Premio No tienes ninguna Advertencia
~ New User ~
Mensajes : 6
Cash Point : 7562
Prestigio : 10
Registro : 03/05/2014
Localización : argentina
Edad : 24

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Cliente] Problema al hookear anti-hack a main.exe 99b+

Mensaje por Pain el 2014-05-14, 07:12

Hola hace Mucho que estaba Fuera del Foro, en fin puede que tu Main no este Limpio y es por eso que tengas dichos errores, Yo siempre Use El hoockeador ese que usaste o sino el DLib Attacher ese tamb es Bueno Para hoockear Dll a un Main de una manera Facil aunque te recomendaria que uses Ollydbg pero es mas Complicado un Saludo


[Tienes que estar registrado y conectado para ver este vínculo]
avatar
Pain
Level ||
Level ||

Usuario Registrado Masculino Argentina No tienes ningun Trofeo No tienes ningun Premio No tienes ninguna Advertencia
Bray Lujan
Mensajes : 108
Cash Point : 13886
Prestigio : -5
Registro : 02/02/2011
Localización : Buenos Aires La Plata
Edad : 24

Ver perfil de usuario

Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.